Error Continous Replications 5.18.0

  • hi @olivierlambert you've got the right.
    otherwise, I tried with : Debian 8, Debian 9, Ubuntu 16:04, created following your instructions, and also done with a script.
    same result everytime.

    when trying a CR the first time is a full backup, ok, when trying a new backup on the same VM, it should be an incremental one, but I receive an error. When I try again, a new full backup is done... no deltas here.

    very strange altogether.

  • I think thats the main problem, still not lucky with finding why.

    Apr 30 19:12:08 ubuntu16 xo-server[1002]: Error: missing base VDI (copy of 8a13a523-ec92-49bc-af4a-00205ea6a610)


  • Just to help fill in the discussion a bit here is an issue on my GH repo for the CE installer that we're trying to determine where the issue is.

    I tested this last night in my personal lab and had no issues using CR.

  • hi there @DustinB3403 @olivierlambert
    as you know I've been doing a lot of tests in this late weeks, and I haven't found the problem of why was unable to do a correct CR.

    A few hours ago I saw the new release 5.19, upgraded the XOCE and now it works like a charm! 🙂

    Thanks @DustinB3403 for your tests and help in GH
    also thanks to @olivierlambert and team for helping in the forum.
    hope my problem has revealed a bug in XO especially in backup-ng

    I attach a test that I was doing this afternoon I tried a CR every minute, it started really fine, then some "Job canceled to protect the VDI chain" appeared, but all of us know that's not an error, its a protection 😉

    Really appreciate the time you have dedicated to me, thanks a lot.
    We'll see you here !


Log in to reply